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To access Nearmap aerial photographs and download images you need to login to Nearmap using your UWA email 
address. No account setup required.

1. Login here: https://admin.nearmap.com/api/identityserver/v1/login?signin=99a8976ff26f6df79c43879475ee4a7b

1. Nearmap aerial photographs into AutoCAD

2. On the first page click to go to the Map Browser.

3. Pan around the map to find your desired location. To download an image click on the Exports button.
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4. Tick define area, set Export Type to Georeferenced Image, and choose a projection from the list (see below). Then 
adjust the box to cover your area of interest. Note the output image resolution will drop as the box gets larger. Then click 
Download Files.

Lesson on projections

It is important to understand which projection to use at your location. In Perth, currently the most common projections 
are: 

•	 GDA2020 MGA50 (recommended)
•	 GDA2020 PCG2020 (less common but used in industry)

These are replacing the older GDA94 versions. They are very gradually being phased out: 
•	 GDA94 MGA50
•	 GDA94 PCG94

It is important that ALL data loaded into AutoCAD comes from sources with the same coordinate system (to ensure 
correct overlays). Whichever coordinate system you choose for Nearmap must also be used for the vector data layers. 

Keep an eye out for the change from GDA94 to GDA2020 in the next years.

5. A zip folder containing the image will be downloaded. It looks like this:

4



6. Unzip the folder. Then make sure the two files stay together and both have the same filename. The .jgw file contains 
the projection information (called a world file) and the image will not automatically overlay with other data in AutoCAD if 
this file is lost. You can rename both files, for example:

7. Open a new AutoCAD drawing. Use the -DWGUNITS command to set the drawing units. Change the units to metres 
(enter ‘6’), then accept all the other defaults.

8. To import the Nearmap image go to Insert>Reference>Attach. Navigate the your Nearmap image and accept the 
import default. Then click anywhere in the drawing and drag to draw a box to insert the image.
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How to install GEOREFIMG plugin

Follow the instructions here: https://www.cadstudio.cz/georefimg

•	 Download the zip folder from that site. Unzip and copy the GeoRefImg.bundle folder (PC) or GeoRefImgMac.fas file 
(Mac) to:
C:\Users\<Username>\AppData\Roaming\Autodesk\ApplicationPlugins

•	 In AutoCAD run the APPLOAD command.
•	 On PC navigate to the GeoRefImg.vlx file here: C:\Users\<Username>\AppData\Roaming\Autodesk\

ApplicationPlugins\GeoRefImg.bundle\Contents\Windows\2016. On Mac navigate to GeoRefImgMac.fas in the 
same folder.

•	 Tick the Add to History button and the Contents button, then Add and navigate the the same GeoRefImg.vlx file 
(this ensures the plugin loads on startup).

•	 Then close Startup Suite windows and click Load.
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9. In AutoCAD select the Nearmap image. Then type in the GEOREFIMG command. The image will automatically move 
to its correct location (according to the specified projection). You will need to zoom out to find the image further up in 
the drawing.

Now all georeferenced data that is loaded to this drawing will overlay correctly with the Nearmap image. No manual 
scaling or moving data will be needed. 

Terms

Georeferenced means data that knows where it is in the world. That is, data that has an assigned coordinate system (or 
projection). For example that Nearmap image is a ‘georeferenced image’ when the jgw (world file) is saved with the jpg. 
By default AutoCAD drawings/dxf datasets are not georeferenced. AutoCAD will place data according the coordinates it 
comes with (whether those coordinates are meaningful or not).

Raster data is image data made up of cells/pixels. The Nearmap image is a raster dataset (as are all jpg files). A Digital 
Elevation Model is another type of georeferenced raster dataset (usually tiff) where every pixel has an elevation value. 

Vector data is made up of points, lines and polygons. SVG files (and others) are vector files. Shapefiles and 
Geopackages are georeferenced vector files. Shapefiles can be used in many Geographic Information System (GIS) and 
some CAD programs. Normal AutoCAD cannot open shapefiles.

Shared Location Information Platform (SLIP) is the Western Australian government data repository. The data is 
available from data.wa.gov.au. UWA has a subscription to access almost all available datasets from this platform.

QGIS is a free and open source GIS program for PC and Mac. The latest long term release version is recommended.

ArcGIS is an expensive GIS program by ESRI that UWA students have (educational level) access to.
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1. You need to register to get access to all the datasets available via UWA’s SLIP subscription. Instructions are given 
here: https://guides.library.uwa.edu.au/c.php?g=569441&p=6625990 The same steps are outlined below.

2. Shapefiles/Geopackages from data.wa.gov.au (SLIP) - downloading and 
processing

2. Go to https://data.wa.gov.au/slip and click on Register for SLIP. In the next page click on registering for an account. 
On the next page click on Register an account. 
OR... go straight to https://img.slip.wa.gov.au/external/registration.jsf#/register
Fill in the form using your UWA email address and click Register
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3. You will get an email from SLIP. Click on the Activate my SLIP account link in this email. At the the web page click 
Activate. Then login using your UWA email address and password chosen in Step 2.

4. You need to connect your account to the UWA subscription “group”. Click on Join a User Group.

5. Search for University of Western Australia in the search box (not ‘UWA’). Click the tick next to the group. Then go to 
the Review tab and click Submit.

6. You will receive another email. Click on the Link to item above button in the email. Now your request to join the group 
is sent. It takes 1 or 2 days to be processed.

7. After you get the final confirmation email saying Organisation Request Completed you can download shapefile/
geopackage (vector) data from SLIP, via data.wa.gov.au. Some useful datasets to search for are below.

data.wa.gov.au
•	 Local Government Authorities
•	 Cadastre Polygons (LGATE 218)**
•	 Medium Scale Topo Contour Line (5m)
•	 Large Scale Topo Contour Line (1m)**
•	 Large Scale Topo Building Polygon**
•	 Large Scale Topo Building Polygon (2016)**
•	 Roads Landgate 012**
•	 Road Network (just Main Roads managed roads)
•	 Public Transport Authority Stops
•	 Public Transport Authority Routes
•	 Medium Scale Rail Topo Segments**
•	 Reserves**
•	 Water Corporation (many drainage/sewer/water asset 

shapefiles)
•	 Western Power (many asset shapefiles)
•	 Geomorphic Wetlands Swan Coastal Plan (and same for 

other regions)
•	 Medium Scale Topo Water Polygon**
•	 Medium Scale Topo General Facility Polygon**
•	 Native Vegetation Extent
•	 PreEuropean Vegetation
•	 Vegetation Complexes Swan Coastal Plain (and other 

areas)
•	 Soil Landscape Mapping Best Available
•	 Soil Landscape Mapping Systems
•	 Urban Forest Mesh Blocks 2020
•	 State Heritage Register
•	 Local Heritage Register
•	 Local Planning Scheme Heritage List

•	 Aboriginal heritage places and heritage survey boundaries
•	 DBCA Legislated Lands and Waters
•	 Bush Forever Areas
•	 Contaminated Sites
•	 Clearing Regulations Environmentally Sensitive Areas
•	 Bush Fire Prone Areas
•	 Acid Sulphate Soil Risk Map
•	 FPM Flood datasets
•	 Hydrographic catchments
•	 Linear Hydrography
•	 Perth Regional Ecological Linkages
•	 Carnabys Cockatoos roosting and feeding sites

** With UWA subscription only

ABS (https://www.abs.gov.au/statistics/standards/australian-
statistical-geography-standard-asgs-edition-3/jul2021-
jun2026/access-and-downloads/digital-boundary-files)

•	 Meshblocks (with broad land use)
•	 Greater capital city boundaries
•	 Suburbs

DWER (Order for small fee)
•	 Groundwater contours

See the document Site Analysis Resources for Landscape 
Architects for many more non-SLIP data sources and dataset 
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8. Search for the dataset on data.wa.gov.au. Click on the dataset you want and a new page will open. On that page click 
on Downloads then Download next to where it says ‘Shapefile’ or ‘Geopackage‘. You will be asked to login, then a zip file 
will download.

9. Unzip the downloaded folder. The folder will contain multiple files which all together make up a shapefile. All the parts 
must stay together and must have the same filename or the data will become corrupted. Geopackages have a single 
.gpkg file.

10. Shapefiles/Geopackages cannot be opened directly into standard AutoCAD. One of the simplest (free) methods to 
convert shapefiles to dxf (which opens in AutoCAD) is using QGIS. Download and install the latest long term release 
version of QGIS from here: https://www.qgis.org/en/site/forusers/download.html. Accept all the installation defaults.
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11. Open QGIS via Start (on PC).

12. Go to Project>Properties>CRS to set the project coordinate reference system (or projection). Search for the same 
coordinate system as you specified for the downloaded Nearmap image (eg. GDA94 MGA50). Select and click OK.

13. Then drag and drop in the Nearmap.jpg file you downloaded before (as long as neither the jpg or jgw have been 
modified since download). Specify the jpg coordinate reference system if prompted. Then load the shapefiles and 
geopackages: drag and drop the .shp/.gpkg files into the Layers window. You can drag and drop in multiple files. 

Note that some of the bigger datasets (like roads and cadastre) are split into multiple shapefiles. You need to load all 
shapefiles to make sure you can see the full dataset.
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15. When converted to dxf, polygon shapefiles open as hatched areas. It can be more useful to have closed polyline 
data for AutoCAD. To achieve this, convert the polygon shapefiles/geopackages to line shapefiles before exporting to 
dxf. First click on the Toolbox “cog” to open the Processing Toolbox window. Then search for Polygons to Lines. Double 
click to open the tool.

14. Check that the map looks something like this.
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16. In the window that opens specify the layer you want to convert to line data and specify the output shapefile location. 

17. You need to reproject the layers to the desired output coordinate system (eg. GDA94 MGA50). They will originally be 
in many different coordinate systems but before exporting to dxf they must all be in the same coordinate system. In the 
Processing Toolbox search for Reproject Layer tool.

18. Set the layer to be reprojected and the Target CRS (this is the coordinate system of the Nearmap image, feature 
survey or other data you want to combine within in AutoCAD). 
 
When converting to or from GDA2020 MGA50 select the third transformation option which says ‘8447‘ under the 
Identifiers list below. You may need to install this transformation data when you first run QGIS. Follow the link to 
download the file, then run that file.
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3. This output dxf can be opened in AutoCAD. The layers can be copied to the other drawing containing the Nearmap 
image using COPYBASE. If you use COPYBASE (not any other copy) and specify the base point as (0,0,0) then 
PASTECLIP to (0,0,0) in the other drawing, the data will overlay correctly with the Nearmap image. Do not manually 
move any data.

1. Before exporting to dxf zoom to the area you want to export. Save the QGIS project.

2. Export Method 1 - for data with no elevation values.

Go to Project>Import/Export>Export Project to DXF. In this window tick on all the layers you want to export to AutoCAD. 
Check the CRS is the same as the Nearmap file or other data in your target AutoCAD. Tick on Use layer title as name if 
set and Export features intersecting the current map extent. Set the location and name for the output file.  
 
When exporting line layers set the Symbology mode to No symbology. If exporting polygon layers (to hatches in dxf) 
then choose Feature symbology and you can tick Export labels as MTEXT elements if you have labels showing in QGIS.

3. Exporting shapefile/geopackage data to dxf
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Elevation contour data

If you click on the elevation contour data exported to AutoCAD using Steps 1-3, you will notice that there is no elevation 
value in the polyline properties (right click on the line then click on Properties). The elevation value just shows as ‘0’.

To export contour data with elevation values more pre-processing in QGIS is required before export. Follow Step 22 
onwards to do this method.

4. Export Method 2 - for contour data with elevation values. 

In QGIS zoom to the area of interest. Then right click on the contours layer and go to Export>Save Features As. Specify 
the location and name of the output shapefile. Set the CRS to the same as the other exported/Nearmap (GDA94 
MGA50) data. Tick extent and click on Map Canvas Extent. Tick Add saved file to map and click okay.

5. Now you need to convert the shapefile to a 3D shapefile (so the lines have a z value). Go to the Processing Toolbox 
window and type Z. Double click to open the tool called Set Z value.  Specify the input contour shapefile created in Step 
22. Under Z Value click on the ‘Data defined override box’ and choose the attribute containing the contour elevation 
value. Specify the location and name of the output file.
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6. To export the 3D contour layer to dxf right click on the Step 23 output layer and go to Export>Save Features As. 
Specify the location to save to and the output file as AutoCAD DXF. Set the CRS to GDA94 MGA50. Specify the Geometry 
as LineString and tick Include z-dimension. 
 
You cannot correctly export 3D contour data using the export tool from Step 20.

7. Open the new dxf contour dataset in AutoCAD. You will need to zoom to the layer. Use COPYBASE to copy the layer to 
the other AutoCAD project with the previously added data. 
 
Sometimes there is an error with the COPYBASE command. To overcome this problem Save As the dxf to a 2013 dwg 
file. Reopen this file then you can COPYBASE (with 0,0,0) and PASTECLIP (to 0,0,0).
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8. Now when you look the properties of a contour line (right click>Properties) you will see a value listed against 
Elevation.
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1. The best free Digital Elevation Model data for Western Australia metro areas is the 5m LiDAR-derived data available 
from here: https://elevation.fsdf.org.au/

You must use an email address that doesn’t start with a number (don’t use your student email address) when ordering 
data otherwise it won’t be sent.

4. Downloading Digital Elevation Model (DEM) data

2. On the first page zoom to your area of interest

3. Then use the Select by Area tool to outline your area of interest. It will bring up the available DEM data. Click on Show 
List to reveal the datasets available. Tick on the 5m LiDAR dataset (or others). Then click the Download button at the 
bottom. Enter a non-UWA email address that doesn’t start with a  number. Your data will be emailed to you.
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1. You can’t load tiff/tif/jpg image files (such as the DEM data downloaded in the previous section) AutoCAD without 
a corresponding ‘world file‘. This file (tfw or jgw) contains the georeferencing information and is what the GeoRefImg 
plugin needs to correctly place the image.  

2. Open the georeferenced image in QGIS (drag and drop) and set the layer symbology (colours). Right 
click>Properties>Symbology>Single Band Pseudocolour and adjust as you wish.

Or load a WMS layer to QGIS (eg. aerial imagery - see the Site Analysis Resources for Landscape Architects document). 
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3. Zoom to the extent you want to export. Then use Export>Save As to export a rendered version of the image. Tick 
Rendered image, set the Create Options TFW = YES to create a world file and specify the output image pixel size in m. 
For the 5m DEM use 5m. For aerial photographs use 1 or 2m. Ignore an error message when tool runs.

Keep the output tif and tfw files together. Load the image to AutoCAD using the steps outlined in Section 1 for Nearmap 
images, using the GeoRefImg plugin.

5. Exporting georeferenced images from QGIS for AutoCAD


